Printable version

Drivers & software

Important Note Not the product you are looking for? If you cannot find your product on this site, go to HP Support Center .

HPE Intel Online Firmware Upgrade Utility for Linux x86_64

By downloading, you agree to the terms and conditions of the Hewlett Packard Enterprise Software License Agreement.
Note:  Some software requires a valid warranty, current Hewlett Packard Enterprise support contract, or a license fee.

Type: Firmware - Network
Version: 1.11.12(7 Nov 2016)
Operating System(s):
File name: hp-firmware-nic-intel-1.11.12-1.1.x86_64.rpm (14 MB)
This package contains the utilities and binaries for upgrading HPE Intel Ethernet NICs ROM images running under Linux x86_64 platform.

This product now supports the HPE Ethernet 1Gb 4-port 366i Communication Board.

Prerequisites:

This product requires that the appropriate driver for the target device be installed before firmware can be updated.

This package can be used with the HP Smart Update Manager (HPSUM) version 7.0.0.0 or later. Earlier versions of HPSUM cannot install this package correctly.


To ensure the integrity of your download, HPE recommends verifying your results with this MD5 Checksum value:

dcc3d6ddcf031b80a2db4c8021f67e1d hp-firmware-nic-intel-1.11.12-1.1.x86_64.rpm

Reboot Requirement:
Reboot is required after installation for updates to take effect and hardware stability to be maintained.


Installation:

Updating firmware with rpm installed:

  • Install the NIC firmware rpm using the commmand:  rpm -ivh <rpm_filename>.rpm.  This extracts the contents of the rpm to the '/usr/lib/x86_64-linux-gnu' location.

  • The CP030596.scexe script is located in the 'hp-scexe-compat' folder. Further information is available in CP030596.txt file in the 'hp-firmware-nic-*' folder. The actual name of the 'hp-firmware-nic-*' folder is based on the version of the rpm installed in the first step above.

  • To install firmware, you can execute ONE of the following commands:
    • ./CP030596.scexe in the '/usr/lib/x86_64-linux-gnu' location (OR)
    • ./hpsetup in the 'hp-firmware-nic-*' location

  • To uninstall the rpm, run the command: rpm -e <rpm_package_name>


Updating firmware without installing the rpm:

  • Extract the contents of the rpm using the command: rpm2cpio <rpm_filename>.rpm | cpio -id.  This extracts the contents of the rpm to 'usr' folder in the current directory.

  • Navigate to the 'usr/lib/x86_64-linux-gnu/hp-firmware-nic-*' location and run ./hpsetup to update the firmware. The actual name of the 'hp-firmware-nic-*' folder is based on the version of the rpm installed in the step above.

  •  

Additional Information:

  • Under certain scenarios, after updating the EPROM you may be required to reboot the system and re-run the component in order to update the flash ROM (OROM) on the adapter(s).
  • The results of the firmware upgrade are saved in the CP030596.log file, located at the /var/cpq/ directory.
  • Network connectivity may stop during the firmware upgrade process and may need to be restarted after completion.
  • Installing the firmware rpm package (rpm -ivh) does not update the adapter firmware.  It merely extracts the rpm content to the local system. Updating the firmware on the adapter requires following the above outlined steps.

End User License Agreements:
HPE Software License Agreement v1


Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Important:

HPE recommends at least one of the following drivers, as appropriate for your device, for use with this firmware:

  • HPE Intel igb Drivers for Linux, versions 5.3.5.3 or later
  • HPE Intel ixgbe Drivers for Linux , versions 4.4.6 or later
  • HPE Intel i40e Drivers for Linux, versions 1.3.46 or later

Notes:

This software package contains the following firmware versions for the below listed supported nework adapters:

NIC EEPROM/NVM Version OROM Version
HP Ethernet 1Gb 2-port 361i Adapter 80000CD5 1.1446.0
HP Ethernet 1Gb 2-port 361FLB Adapter 80000DB4
HP Ethernet 1Gb 2-port 361T Adapter 80000E0D
HP Ethernet 1Gb 2-port 363i Adapter 80000D00
HP Ethernet 1Gb 1-port 364i Adapter 80000BEE
HP Ethernet 1Gb 4-port 366FLR Adapter 80000DCF
HP Ethernet 1Gb 4-port 366i Adapter 80000E24
HP Ethernet 1Gb 4-port 366M Adapter 80000DA9
HP Ethernet 1Gb 4-port 366T Adapter 80000DC6
HP Ethernet 1Gb 2-port 367i Adapter 80000C72
HP Ethernet 10Gb 2-port 560FLB Adapter 80000872
HP Ethernet 10Gb 2-port 560FLR-SFP+ Adapter 80000838
HP Ethernet 10Gb 2-port 560SFP+ Adapter 80000835
HP Ethernet 10Gb 2-port 560M Adapter 8000083D
HP Ethernet 10Gb 2-port 561FLR-T Adapter 800005B6
HP Ethernet 10Gb 2-port 561T Adapter 800005D3
HP Ethernet 10Gb 2-port 562i Adapter 800006FC
HPE Ethernet 10Gb 2-port 562FLR-SFP+ Adapter 80002398
HPE Ethernet 10Gb 2-port 562SFP+ Adapter 80002397
HPE Ethernet 10Gb 2-port 563i Adapter 80002717
HPE Ethernet 1Gb 4-port 366i Communication Board 80000EBF

The combo image v1.1446.0 includes: Boot Agent: 1GbE - v1.5.72, 10GbE - v2.3.46, 40GbE - v1.0.21 & UEFI Drivers: 1GbE - v7.3.20, 10GbE - v5.0.20, 40GbE - v1.9.27.


Supported Devices and Features:

This package supports the following network adapters:

  • HP Ethernet 1Gb 2-port 361i Adapter
  • HP Ethernet 1Gb 2-port 361FLB Adapter
  • HP Ethernet 1Gb 2-port 361T Adapter
  • HP Ethernet 1Gb 2-port 363i Adapter
  • HP Ethernet 1Gb 1-port 364i Adapter
  • HP Ethernet 1Gb 4-port 366FLR Adapter
  • HP Ethernet 1Gb 4-port 366i Adapter
  • HPE Ethernet 1Gb 4-port 366i Communication Board
  • HP Ethernet 1Gb 4-port 366M Adapter
  • HP Ethernet 1Gb 4-port 366T Adapter
  • HP Ethernet 1Gb 2-port 367i Adapter
  • HP Ethernet 10Gb 2-port 560FLB Adapter
  • HP Ethernet 10Gb 2-port 560FLR-SFP+ Adapter
  • HP Ethernet 10Gb 2-port 560SFP+ Adapter
  • HP Ethernet 10Gb 2-port 560M Adapter
  • HP Ethernet 10Gb 2-port 561FLR-T Adapter
  • HP Ethernet 10Gb 2-port 561T Adapter
  • HP Ethernet 10Gb 2-port 562i Adapter
  • HPE Ethernet 10Gb 2-port 562SFLR-FP+ Adapter
  • HPE Ethernet 10Gb 2-port 562SFP+ Adapter
  • HPE Ethernet 10Gb 2-port 563i Adapter

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product addresses an issue where the system may reboot when a firmware update is attempted.

This product addresses connectivity issues that may occur while booting mounted image when the shared network port is enabled on HPE FlexFabric 10Gb 2-port 562 FLR-SFP+/SFP adapters.

HPE recommends at least one of the following drivers, as appropriate for your device, for use with this firmware:

  • HPE Intel igb Drivers for Linux, versions 5.3.5.3 or later
  • HPE Intel ixgbe Drivers for Linux , versions 4.4.6 or later
  • HPE Intel i40e Drivers for Linux, versions 1.3.46 or later
Version:1.11.12 (7 Nov 2016)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product addresses an issue where the system may reboot when a firmware update is attempted.

This product addresses connectivity issues that may occur while booting mounted image when the shared network port is enabled on HPE FlexFabric 10Gb 2-port 562 FLR-SFP+/SFP adapters.

Enhancements

This product now supports the HPE Ethernet 1Gb 4-port 366i Communication Board.


Version:1.11.8 (24 Oct 2016)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product addresses an issue where a firmware update fails when executed on a system running Xen.

Enhancements

This product now supports the HPE Ethernet 10Gb 2-port 563i Adapter.


Version:1.10.8 (1 Apr 2016)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product addresses an issue where the temperature is incorrectly reported by the thermal sensors, causing the fans to run high.


Version:1.9.12 (1 Oct 2015)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product now supports Red Hat Enterprise Linux 6 Update 7.

This product now supports SUSE LINUX Enterprise Server 11 SP4.


Version:1.8.15 (15 Jun 2015)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product addresses an issue where the in-flash image is corrupted during SST flashes.

Enhancements

This product now supports the following network adapters:

  • HP Ethernet 1Gb 4-port 366T Adapter
  • HP Ethernet 10Gb 2-port 562SFLR-FP+ Adapter
  • HP Ethernet 10Gb 2-port 562SFP+ Adapter

This product now supports Red Hat Enterprise Linux 7 Update 1.


Version:1.7.7 (30 Mar 2015)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


The firmware in this product addresses a Wake-on-LAN (WoL) issue seen with the HP Ethernet 10Gb 2-port560FLR-SFP+ Adapter.

This product addresses the issue described in Customer Advisory #c04438541.

The firmware in this product addresses an issue where port #1 for an HP Ethernet 1Gb 4-port 366FLR Adapter doesn’t receive any IP traffic from a Dynamic Host Configuration Protocol (DHCP) server.

This product addresses an issue where firmware update fails on an HP ProLiant DL385p Gen8 server.

Enhancements

This product now supports Red Hat Enterprise Linux 6 Update 6.

This product now supports SUSE LINUX Enterprise Server 12.


Version:1.6.12 (7 Jan 2015)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


  • The firmware flash tool in this component has been updated to address an issue where the shared network port used by Integrated Lights Out (iLO) is not correctly enabled on port 1 on the HP Ethernet 10Gb 2-port 560FLR-SFP+ Adapter.
  • Fixes Wake On Lan issue seen with HP Ethernet 10Gb 2-port 560FLR-SFP+ Adapter.
  • This component addresses an issue described in the Customer Advisory #c04438541.
  • This component contains updated tools that resolve firmware installation issues caused by some EEPROM ID changes.
  • The updated firmware fixes an issue where the PXE boot agent does not load when Intel Boot Agent is set to "Try network first".

Version:1.6.11 (9 Sep 2014)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


DEPRECATED: HP Intel Online Firmware Upgrade Utility for Linux x86_64 version 1.6.11 is no longer recommended for use. To install new or upgrade existing firmware, use HP Intel Online Firmware Upgrade Utility for Linux x86_64 version 1.6.12 or later. HP Intel Online Firmware Upgrade Utility for Linux x86_64 version 1.6.12 is available at http://www.hp.com/swpublishing/MTX-2bafa297bad442229b87e75d3a.
  
The nvmupdate tool in this component has been updated to address an issue where the shared network port used by Integrated Lights Out (iLO) is not correctly enabled on port 1 on the HP Ethernet 10Gb 2-port 560FLR-SFP+ Adapter.


Version:1.5.19 (10 Jun 2014)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This component addresses an issue which prevented correct operation on the HP Ethernet 1Gb 1-port 364i Adapter.

This component addresses an issue that resulted in sideband communication transmitting from the wrong port.


Version:1.5.17 (18 Feb 2014)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This firmware addresses an issue where a Pre-Execution Environment (PXE) boot fails when the Spanning Tree Protocol is enabled on a network switch.

This firmware addresses a system hang seen with Product Development Kit Intel® APITEST with PXE version 1.5.33.

This firmware addresses an issue where the Windows Deployment Services fail.

Enhancements

This software now supports the following network adapters: 

  • HP Ethernet 1Gb 2-port 363i Adapter
  • HP Ethernet 1Gb 1-port 364i Adapter
  • HP Ethernet 1Gb 2-port 367i Adapter
  • HP Ethernet 10Gb 2-port 562i Adapter

Version:1.4.21 (11 Sep 2013)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This package now supports the following network adapters:

  • HP Ethernet 10Gb 2-port 561FLR-T Adapter
  • HP Ethernet 10Gb 2-port 561T Adapter

Version:1.3.6 (19 Feb 2013)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This component now supports the following network adapters:

  • HP Ethernet 1Gb 4-port 366FLR Adapter
  • HP Ethernet 10Gb 2-port 560FLR-SFP+ Adapter
  • HP Ethernet 10Gb 2-port 560M Adapter

Version:1.2.6 (4 Sep 2012)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This package now supports the HP Ethernet 10Gb 2-port 560SFP+ Adapter.

This package now supports Red Hat Enterprise Linux 6, Update 3.

The firmware utility in this package now supports command line options: ‘-e’ (rewrite) and ‘-g’ (downgrade).


Version:1.0.7 (27 Mar 2012)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Initial release.



Subscribe to driver and support alerts

Sign up now for customized driver, security, patch, and support email alerts.
Type: Firmware - Network
Version: 1.11.12(7 Nov 2016)
Operating System(s):

Description

This package contains the utilities and binaries for upgrading HPE Intel Ethernet NICs ROM images running under Linux x86_64 platform.

Enhancements

This product now supports the HPE Ethernet 1Gb 4-port 366i Communication Board.

Installation Instructions

Prerequisites:

This product requires that the appropriate driver for the target device be installed before firmware can be updated.

This package can be used with the HP Smart Update Manager (HPSUM) version 7.0.0.0 or later. Earlier versions of HPSUM cannot install this package correctly.


To ensure the integrity of your download, HPE recommends verifying your results with this MD5 Checksum value:

dcc3d6ddcf031b80a2db4c8021f67e1d hp-firmware-nic-intel-1.11.12-1.1.x86_64.rpm

Reboot Requirement:
Reboot is required after installation for updates to take effect and hardware stability to be maintained.


Installation:

Updating firmware with rpm installed:

  • Install the NIC firmware rpm using the commmand:  rpm -ivh <rpm_filename>.rpm.  This extracts the contents of the rpm to the '/usr/lib/x86_64-linux-gnu' location.

  • The CP030596.scexe script is located in the 'hp-scexe-compat' folder. Further information is available in CP030596.txt file in the 'hp-firmware-nic-*' folder. The actual name of the 'hp-firmware-nic-*' folder is based on the version of the rpm installed in the first step above.

  • To install firmware, you can execute ONE of the following commands:
    • ./CP030596.scexe in the '/usr/lib/x86_64-linux-gnu' location (OR)
    • ./hpsetup in the 'hp-firmware-nic-*' location

  • To uninstall the rpm, run the command: rpm -e <rpm_package_name>


Updating firmware without installing the rpm:

  • Extract the contents of the rpm using the command: rpm2cpio <rpm_filename>.rpm | cpio -id.  This extracts the contents of the rpm to 'usr' folder in the current directory.

  • Navigate to the 'usr/lib/x86_64-linux-gnu/hp-firmware-nic-*' location and run ./hpsetup to update the firmware. The actual name of the 'hp-firmware-nic-*' folder is based on the version of the rpm installed in the step above.

  •  

Additional Information:

  • Under certain scenarios, after updating the EPROM you may be required to reboot the system and re-run the component in order to update the flash ROM (OROM) on the adapter(s).
  • The results of the firmware upgrade are saved in the CP030596.log file, located at the /var/cpq/ directory.
  • Network connectivity may stop during the firmware upgrade process and may need to be restarted after completion.
  • Installing the firmware rpm package (rpm -ivh) does not update the adapter firmware.  It merely extracts the rpm content to the local system. Updating the firmware on the adapter requires following the above outlined steps.

Release Notes

End User License Agreements:
HPE Software License Agreement v1


Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Important:

HPE recommends at least one of the following drivers, as appropriate for your device, for use with this firmware:

  • HPE Intel igb Drivers for Linux, versions 5.3.5.3 or later
  • HPE Intel ixgbe Drivers for Linux , versions 4.4.6 or later
  • HPE Intel i40e Drivers for Linux, versions 1.3.46 or later

Notes:

This software package contains the following firmware versions for the below listed supported nework adapters:

NIC EEPROM/NVM Version OROM Version
HP Ethernet 1Gb 2-port 361i Adapter 80000CD5 1.1446.0
HP Ethernet 1Gb 2-port 361FLB Adapter 80000DB4
HP Ethernet 1Gb 2-port 361T Adapter 80000E0D
HP Ethernet 1Gb 2-port 363i Adapter 80000D00
HP Ethernet 1Gb 1-port 364i Adapter 80000BEE
HP Ethernet 1Gb 4-port 366FLR Adapter 80000DCF
HP Ethernet 1Gb 4-port 366i Adapter 80000E24
HP Ethernet 1Gb 4-port 366M Adapter 80000DA9
HP Ethernet 1Gb 4-port 366T Adapter 80000DC6
HP Ethernet 1Gb 2-port 367i Adapter 80000C72
HP Ethernet 10Gb 2-port 560FLB Adapter 80000872
HP Ethernet 10Gb 2-port 560FLR-SFP+ Adapter 80000838
HP Ethernet 10Gb 2-port 560SFP+ Adapter 80000835
HP Ethernet 10Gb 2-port 560M Adapter 8000083D
HP Ethernet 10Gb 2-port 561FLR-T Adapter 800005B6
HP Ethernet 10Gb 2-port 561T Adapter 800005D3
HP Ethernet 10Gb 2-port 562i Adapter 800006FC
HPE Ethernet 10Gb 2-port 562FLR-SFP+ Adapter 80002398
HPE Ethernet 10Gb 2-port 562SFP+ Adapter 80002397
HPE Ethernet 10Gb 2-port 563i Adapter 80002717
HPE Ethernet 1Gb 4-port 366i Communication Board 80000EBF

The combo image v1.1446.0 includes: Boot Agent: 1GbE - v1.5.72, 10GbE - v2.3.46, 40GbE - v1.0.21 & UEFI Drivers: 1GbE - v7.3.20, 10GbE - v5.0.20, 40GbE - v1.9.27.


Supported Devices and Features:

This package supports the following network adapters:

  • HP Ethernet 1Gb 2-port 361i Adapter
  • HP Ethernet 1Gb 2-port 361FLB Adapter
  • HP Ethernet 1Gb 2-port 361T Adapter
  • HP Ethernet 1Gb 2-port 363i Adapter
  • HP Ethernet 1Gb 1-port 364i Adapter
  • HP Ethernet 1Gb 4-port 366FLR Adapter
  • HP Ethernet 1Gb 4-port 366i Adapter
  • HPE Ethernet 1Gb 4-port 366i Communication Board
  • HP Ethernet 1Gb 4-port 366M Adapter
  • HP Ethernet 1Gb 4-port 366T Adapter
  • HP Ethernet 1Gb 2-port 367i Adapter
  • HP Ethernet 10Gb 2-port 560FLB Adapter
  • HP Ethernet 10Gb 2-port 560FLR-SFP+ Adapter
  • HP Ethernet 10Gb 2-port 560SFP+ Adapter
  • HP Ethernet 10Gb 2-port 560M Adapter
  • HP Ethernet 10Gb 2-port 561FLR-T Adapter
  • HP Ethernet 10Gb 2-port 561T Adapter
  • HP Ethernet 10Gb 2-port 562i Adapter
  • HPE Ethernet 10Gb 2-port 562SFLR-FP+ Adapter
  • HPE Ethernet 10Gb 2-port 562SFP+ Adapter
  • HPE Ethernet 10Gb 2-port 563i Adapter

Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product addresses an issue where the system may reboot when a firmware update is attempted.

This product addresses connectivity issues that may occur while booting mounted image when the shared network port is enabled on HPE FlexFabric 10Gb 2-port 562 FLR-SFP+/SFP adapters.

Important

HPE recommends at least one of the following drivers, as appropriate for your device, for use with this firmware:

  • HPE Intel igb Drivers for Linux, versions 5.3.5.3 or later
  • HPE Intel ixgbe Drivers for Linux , versions 4.4.6 or later
  • HPE Intel i40e Drivers for Linux, versions 1.3.46 or later

Revision History

Version:1.11.12 (7 Nov 2016)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product addresses an issue where the system may reboot when a firmware update is attempted.

This product addresses connectivity issues that may occur while booting mounted image when the shared network port is enabled on HPE FlexFabric 10Gb 2-port 562 FLR-SFP+/SFP adapters.

Enhancements

This product now supports the HPE Ethernet 1Gb 4-port 366i Communication Board.


Version:1.11.8 (24 Oct 2016)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product addresses an issue where a firmware update fails when executed on a system running Xen.

Enhancements

This product now supports the HPE Ethernet 10Gb 2-port 563i Adapter.


Version:1.10.8 (1 Apr 2016)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product addresses an issue where the temperature is incorrectly reported by the thermal sensors, causing the fans to run high.


Version:1.9.12 (1 Oct 2015)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product now supports Red Hat Enterprise Linux 6 Update 7.

This product now supports SUSE LINUX Enterprise Server 11 SP4.


Version:1.8.15 (15 Jun 2015)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This product addresses an issue where the in-flash image is corrupted during SST flashes.

Enhancements

This product now supports the following network adapters:

  • HP Ethernet 1Gb 4-port 366T Adapter
  • HP Ethernet 10Gb 2-port 562SFLR-FP+ Adapter
  • HP Ethernet 10Gb 2-port 562SFP+ Adapter

This product now supports Red Hat Enterprise Linux 7 Update 1.


Version:1.7.7 (30 Mar 2015)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


The firmware in this product addresses a Wake-on-LAN (WoL) issue seen with the HP Ethernet 10Gb 2-port560FLR-SFP+ Adapter.

This product addresses the issue described in Customer Advisory #c04438541.

The firmware in this product addresses an issue where port #1 for an HP Ethernet 1Gb 4-port 366FLR Adapter doesn’t receive any IP traffic from a Dynamic Host Configuration Protocol (DHCP) server.

This product addresses an issue where firmware update fails on an HP ProLiant DL385p Gen8 server.

Enhancements

This product now supports Red Hat Enterprise Linux 6 Update 6.

This product now supports SUSE LINUX Enterprise Server 12.


Version:1.6.12 (7 Jan 2015)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


  • The firmware flash tool in this component has been updated to address an issue where the shared network port used by Integrated Lights Out (iLO) is not correctly enabled on port 1 on the HP Ethernet 10Gb 2-port 560FLR-SFP+ Adapter.
  • Fixes Wake On Lan issue seen with HP Ethernet 10Gb 2-port 560FLR-SFP+ Adapter.
  • This component addresses an issue described in the Customer Advisory #c04438541.
  • This component contains updated tools that resolve firmware installation issues caused by some EEPROM ID changes.
  • The updated firmware fixes an issue where the PXE boot agent does not load when Intel Boot Agent is set to "Try network first".

Version:1.6.11 (9 Sep 2014)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


DEPRECATED: HP Intel Online Firmware Upgrade Utility for Linux x86_64 version 1.6.11 is no longer recommended for use. To install new or upgrade existing firmware, use HP Intel Online Firmware Upgrade Utility for Linux x86_64 version 1.6.12 or later. HP Intel Online Firmware Upgrade Utility for Linux x86_64 version 1.6.12 is available at http://www.hp.com/swpublishing/MTX-2bafa297bad442229b87e75d3a.
  
The nvmupdate tool in this component has been updated to address an issue where the shared network port used by Integrated Lights Out (iLO) is not correctly enabled on port 1 on the HP Ethernet 10Gb 2-port 560FLR-SFP+ Adapter.


Version:1.5.19 (10 Jun 2014)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This component addresses an issue which prevented correct operation on the HP Ethernet 1Gb 1-port 364i Adapter.

This component addresses an issue that resulted in sideband communication transmitting from the wrong port.


Version:1.5.17 (18 Feb 2014)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This firmware addresses an issue where a Pre-Execution Environment (PXE) boot fails when the Spanning Tree Protocol is enabled on a network switch.

This firmware addresses a system hang seen with Product Development Kit Intel® APITEST with PXE version 1.5.33.

This firmware addresses an issue where the Windows Deployment Services fail.

Enhancements

This software now supports the following network adapters: 

  • HP Ethernet 1Gb 2-port 363i Adapter
  • HP Ethernet 1Gb 1-port 364i Adapter
  • HP Ethernet 1Gb 2-port 367i Adapter
  • HP Ethernet 10Gb 2-port 562i Adapter

Version:1.4.21 (11 Sep 2013)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This package now supports the following network adapters:

  • HP Ethernet 10Gb 2-port 561FLR-T Adapter
  • HP Ethernet 10Gb 2-port 561T Adapter

Version:1.3.6 (19 Feb 2013)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This component now supports the following network adapters:

  • HP Ethernet 1Gb 4-port 366FLR Adapter
  • HP Ethernet 10Gb 2-port 560FLR-SFP+ Adapter
  • HP Ethernet 10Gb 2-port 560M Adapter

Version:1.2.6 (4 Sep 2012)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


This package now supports the HP Ethernet 10Gb 2-port 560SFP+ Adapter.

This package now supports Red Hat Enterprise Linux 6, Update 3.

The firmware utility in this package now supports command line options: ‘-e’ (rewrite) and ‘-g’ (downgrade).


Version:1.0.7 (27 Mar 2012)
Enhancements

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.


Initial release.