Printable version

Drivers & software

Important Note Not the product you are looking for? If you cannot find your product on this site, go to HP Support Center .

* RECOMMENDED * HP Management Agents for VMware ESX 4.x Only (Not for ESXi 4.x)

By downloading, you agree to the terms and conditions of the Hewlett Packard Enterprise Software License Agreement.
Note:  Some software requires a valid warranty, current Hewlett Packard Enterprise support contract, or a license fee.

Type: Software - System Management
Version: 9.1.0(A)(21 Feb 2013)
Operating System(s): VMware ESX/ESXi 4.0
VMware ESX/ESXi 4.1
File name: hpmgmt-9.1.0a-vmware4x.tgz (21 MB)
HP Management Agents provide server management capabilities for VMware ESX 4.0 including updates and ESX 4.1 including updates installed on supported server platforms. The HP Management Agents are installable only on VMware ESX, not VMware ESXi.

To ensure the integrity of your download, HP recommends verifying your results with this MD5 Checksum value:

hpmgmt-9.1.0a-vmware4x.tgz ae21a8157ba260d40ba3885af2f8f53d

Reboot Requirement:
Reboot is required after installation for updates to take effect and hardware stability to be maintained.


Installation:
The Agents rpms in the package include the following software versions:

  • hp-health-9.1.0.42-52.rhel5.x86_64.rpm
  • hp-snmp-agents-9.1.0.57-71.rhel5.x86_64.rpm
  • hp-smh-templates-9.1.0.3332.all.noarch.rpm
  • hpsmh-7.1.2-3.x86_64.rpm;
  • hp-agents-config-9.1.0a-01
  • vmware-esx-drivers-char-hpilo-400.9.1.0.2VMW-164009.
Login as the system administrator (i.e., root), download the HP Insight Management Agents package to a directory on the hard drive. Navigate to that directory and unpack the contents of the package by typing:
  • tar -zxvf hpmgmt-9.1.0a-vmware4x.tgz
  • This will create two new directories (./hpmgmt and ./hpmgmt/910a) under the current directory. Navigate to the ./hpmgmt/910 directory and view the README file for installation instructions.
  • It is required that the virtual machines (VM) on the ESX host be in either powered off or suspend state due to the installation/uninstallation scripts will put the ESX host into maintenance mode to be able to install/uninstall the agents.

If during installation/uninstallation, there is the detection of an active VM (i.e., the state of the VM  is not either suspend or power off), a message is posted to the screen and the installation/uninstallation will terminate. The user must determine what to do with the detected VM. Once the user has either moved the VM off the ESX host or placed the VM in powered off or suspend state. the user can go ahead and execute the  installation/uninstallation of the Management Agents.

 


End User License Agreements:
Hewlett-Packard End User License Agreement


Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


Important:

  • The HP Management Agents version 9.1.0a for ESX 4.x supports VMware ESX 4.0 including updates and ESX 4.1 including updates on supported servers. See VMware Hardware/OS Support Table.
  • The HP Management Agents are installable only on ESX, not ESXi.
  • If during installation, existing agents are detected, these agents will be uninstalled before the new agents are installed.
  • If an upgrade to VMware ESX 4.0 from VMware ESX 3.5 was performed without first uninstalling the existing HP Management Agents, then there is no need to uninstall the previously installed agents.
  • The Emulex and QLogic libraries will need to be downloaded from the Emulex and QLogic websites.
    • For Emulex libraries:
          http://www.emulex.com/vmware/support/index.jsp
    • For QLogic libraries
          http://driverdownloads.qlogic.com/QLogicDriverDownloads_UI/DefaultNewSearch.aspx
      • There is no specific direct link to the SNIA HBA API (which contains the Rubah libraries).
        • A search is required on “SNIA HBA API for ESX/ESXi 4.x V-N/A”  in the link provided in order to get access.
        • The search criteria “SNIA HBA API for ESX/ESXi 4.x V-N/A”  is entered in the search box under “QLogic 
              Products”
    • For detailed installation instructions for these libraries, please refer to the "README" file, which is in this downloadable HP Management Agents package, hpmgmt-9.1.0a-vmware4x.tgz. 

Notes:

  • For the HP Management Agents to function properly with VMware ESX 4.x, enable the firewall ports for the 'hpim' service (2381) and the 'snmpd' service. Please refer to the README file, which is included in the HP Management Agents package, for additional details regarding how to enable these firewall ports during the Management Agents installation.
  • Configuring multiple trap destinations during silent installation of this package is currently not supported. If multiple trap destinations are needed, edit the "snmpd.conf" file to add the trap destinations and restart both the 'snmpd' and 'hp-snmp-agents' services.
  • If the internal health LED on a server is amber, the server might shutdown or reboot as soon as the HP Management Agents are installed. This feature is called Automatic Server Recovery, and is enabled to ensure that the server can be recovered even if a major hardware problem is encountered. If the color of the internal health LED on the server is amber, the please have the hardware serviced to repair the failure.
  • During the installation and configuration of HP Management Agents, the install script may prompt whether to keep the existing snmpd.conf file. The default to this prompt is 'n', which will then continue to gather the required SNMP configurations. Respond 'y' to this question only if the snmpd.conf file is already configured with read/write strings and dlmod support that are required.
  • To be able to perform the operations of start/stop/restart of the snpmd daemon from the SNMP Configuration Page, the user must comment out the line "Defaults requiretty" in the file /etc/sudoers. Please see man sudoers for a more detailed understanding.

Supported Devices and Features:

Supported Operating Systems
VMware ESX 4.0 U3
VMware ESX 4.0 U4

VMware ESX 4.1 U1
VMware ESX 4.1 U2
VMware ESX 4.1 U3


Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • Update to HP System Management Homepage to v7.1.2 .for improved security features and resolve vulnerabilities listed in the Security Bulletin below:

Title: HP System Management Homepage (SMH) Running on Linux and Windows, Remote Unauthorized Access, Disclosure of Information, Data Modification, Denial of Service (DoS), Execution of Arbitrary Code( http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03360041 )

  • The HP Management Agents version 9.1.0a for ESX 4.x supports VMware ESX 4.0 including updates and ESX 4.1 including updates on supported servers. See VMware Hardware/OS Support Table.
  • The HP Management Agents are installable only on ESX, not ESXi.
  • If during installation, existing agents are detected, these agents will be uninstalled before the new agents are installed.
  • If an upgrade to VMware ESX 4.0 from VMware ESX 3.5 was performed without first uninstalling the existing HP Management Agents, then there is no need to uninstall the previously installed agents.
  • The Emulex and QLogic libraries will need to be downloaded from the Emulex and QLogic websites.
    • For Emulex libraries:
          http://www.emulex.com/vmware/support/index.jsp
    • For QLogic libraries
          http://driverdownloads.qlogic.com/QLogicDriverDownloads_UI/DefaultNewSearch.aspx
      • There is no specific direct link to the SNIA HBA API (which contains the Rubah libraries).
        • A search is required on “SNIA HBA API for ESX/ESXi 4.x V-N/A”  in the link provided in order to get access.
        • The search criteria “SNIA HBA API for ESX/ESXi 4.x V-N/A”  is entered in the search box under “QLogic 
              Products”
    • For detailed installation instructions for these libraries, please refer to the "README" file, which is in this downloadable HP Management Agents package, hpmgmt-9.1.0a-vmware4x.tgz. 
Version:9.1.0(A) (21 Feb 2013)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • Update to HP System Management Homepage to v7.1.2 .for improved security features and resolve vulnerabilities listed in the Security Bulletin below:

Title: HP System Management Homepage (SMH) Running on Linux and Windows, Remote Unauthorized Access, Disclosure of Information, Data Modification, Denial of Service (DoS), Execution of Arbitrary Code( http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03360041 )


Version:9.1.0 (4 Jun 2012)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


On configuring the server in Mirroring AMP mode, if a multi-bit error is injected,  the trap 6051 for Mirrored Memory engaged is now being logged by HPSIM.

Enhancements

Added the following enhancement:

  • Support for 2TB and more memory

Added support for the following HP ProLiant Servers:
  • HP ProLiant BL420c Gen8 server
  • HP ProLiant BL465c Gen8 server
  • HP ProLiant BL660c Gen8 server
  • HP ProLiant DL160 Gen8 server
  • HP ProLiant DL360e Gen8 server
  • HP ProLiant DL380e Gen8 server
  • HP ProLiant DL385p Gen8 server
  • HP ProLiant DL560 Gen8 server

 


Version:9.0.1 (A) (27 Mar 2012)
Enhancements

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • Increase number of available iLO channels to 16

  • Adding specific HP ProLiant Gen8 servers to the server support matrix

    • HP ProLiant DL360p Gen8 Server
    • HP ProLiant DL380p Gen8 Server
    • HP ProLiant DL160 Gen8 Server
    • HP ProLiant BL460c Gen8 Server
    • HP ProLiant ML350p Gen8 Server

Version:8.7.0 (31 Mar 2011)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.

This package is supported for installation on the following versions of VMware:

  • ESX 4.0 U1
  • ESX 4.0 U2
  • ESX 4.0 U3
  • ESX 4.0 U4
  • ESX 4.1
  • ESX 4.1 U1
  • ESX 4.1 U2
  • ESX 4.1 U3


     

  • Installation fixed for failure that was occurring when there were notes in the VM Guest summary section.
  • NC364T Information correctly displayed in System Management Homepage.

Version:8.6.0 (a) (11 Mar 2011)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.

If the target system has been upgraded to version 8.60, it is  necessary to upgrade to version 8.60(a)  to have the new certificate for this version of the agents.


  • This component has been signed using a new digital certificate and then re-released. Other than being re-signed, there are no other changes to this component.

 

  • For 8.6.0, the fixes were:
    • On the System Management Homepage (SMH) , the IDE Controller information is now populated for HP ProLiant DL385 G5 Server.
    • On the SMH, the disk driver information for Intel Serial ATA is now populated.
    • On the SMH, the Intel SATA Controller drive information is now displayed for the HP ProLiant BL490 G6 Server.
    • On the SMH, LSI SCSI controller information is now displayed.
Enhancements

    • Support for VMware ESX 4.1 U1

Version:8.5.1 (a) (11 Mar 2011)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.

If the target system has been upgraded to version 8.51, it is  necessary to upgrade to version 8.51(a)  to have the new certificate for this version of the agents.


  • This component has been signed using a new digital certificate and then re-released. Other than being re-signed, there are no other changes to this component.

 

  • For 8.5.0, the fixes were:
    •  LSI SAS Controller information is now displayed in the System Management Homepage.
Enhancements

  • Adding supported ESX 4.1 servers and blades

Version:8.4.0 (a) (11 Mar 2011)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.

If the target system has been upgraded to version 8.40, it is  necessary to upgrade to version 8.40(a)  to have the new certificate for this version of the agents.


  • This component has been signed using a new digital certificate and then re-released. Other than being re-signed, there are no other changes to this component
  • For 8.4.0, the fixes were:
    • In the System Management Homepage, information associated with the HP Smart Array P212 Controller information is now displayed in the Storage information
    • Information on the Self Test Results tab for the Management Processor no longer disappears
Enhancements

  • Support added for HP Integrated Lights-Out 3 (iLO3)

Version:8.3.1 (a) (11 Mar 2011)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • This component has been signed using a new digital certificate and then re-released. Other than being re-signed, there are no other changes to this component.

For the previous version, the fixes were:

  • In the System Management Homepage, information associated with the Management Processor is now populated
  • In the System Management Homepage, information associated with Emulex HBA and external storage is now populated

 

Enhancements

  • Support for ESX 4.0 U1

Version:8.6.0 (4 Oct 2010)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • On the System Management Homepage (SMH) , the IDE Controller information is now populated for HP ProLiant DL385 G5 Server.
  • On the SMH, the disk driver information for Intel Serial ATA is now populated.
  • On the SMH, the Intel SATA Controller drive information is now displayed for the HP ProLiant BL490 G6 Server.
  • On the SMH, LSI SCSI controller information is now displayed.
Enhancements

ESX 4.1 U1


Version:8.5.1 (16 Jun 2010)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

For a detailed list of servers supporting VMware ESX 4.0.0 and ESX 4.1.0, see the VMware Hardware/OS Support Table.


  •  LSI SAS Controller information is now displayed in the System Management Homepage.
Enhancements

  • Adding supported ESX 4.1 servers and blades

Version:8.4.0 (29 Mar 2010)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • In the System Management Homepage, information associated with the HP Smart Array P212 Controller information is now displayed in the Storage information box.
  • Information on the Self Test Results tab for the Management Processor no longer disappears. 
Enhancements

  • Support added for HP Integrated Lights-Out 3 (iLO3)

Version:8.3.1 (15 Jan 2010)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • In the System Management Homepage, information associated with the Management Processor is now populated
  • In the System Management Homepage, information associated with Emulex HBA and external storage is now populated

 

Enhancements

  • Support for ESX 4.0 U1

Version:8.3.0 (7 Dec 2009)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • In the System Management Homepage, information associated with the Management Processor is now populated
Enhancements

  • Support for ESX 4.0 U1

Version:8.2.5 (21 May 2009)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


This is the initial release for supporting VMware Server ESX 4.0. 



Subscribe to driver and support alerts

Sign up now for customized driver, security, patch, and support email alerts.
Type: Software - System Management
Version: 9.1.0(A)(21 Feb 2013)
Operating System(s):
VMware ESX/ESXi 4.0
VMware ESX/ESXi 4.1

Description

HP Management Agents provide server management capabilities for VMware ESX 4.0 including updates and ESX 4.1 including updates installed on supported server platforms. The HP Management Agents are installable only on VMware ESX, not VMware ESXi.

Installation Instructions

To ensure the integrity of your download, HP recommends verifying your results with this MD5 Checksum value:

hpmgmt-9.1.0a-vmware4x.tgz ae21a8157ba260d40ba3885af2f8f53d

Reboot Requirement:
Reboot is required after installation for updates to take effect and hardware stability to be maintained.


Installation:
The Agents rpms in the package include the following software versions:

  • hp-health-9.1.0.42-52.rhel5.x86_64.rpm
  • hp-snmp-agents-9.1.0.57-71.rhel5.x86_64.rpm
  • hp-smh-templates-9.1.0.3332.all.noarch.rpm
  • hpsmh-7.1.2-3.x86_64.rpm;
  • hp-agents-config-9.1.0a-01
  • vmware-esx-drivers-char-hpilo-400.9.1.0.2VMW-164009.
Login as the system administrator (i.e., root), download the HP Insight Management Agents package to a directory on the hard drive. Navigate to that directory and unpack the contents of the package by typing:
  • tar -zxvf hpmgmt-9.1.0a-vmware4x.tgz
  • This will create two new directories (./hpmgmt and ./hpmgmt/910a) under the current directory. Navigate to the ./hpmgmt/910 directory and view the README file for installation instructions.
  • It is required that the virtual machines (VM) on the ESX host be in either powered off or suspend state due to the installation/uninstallation scripts will put the ESX host into maintenance mode to be able to install/uninstall the agents.

If during installation/uninstallation, there is the detection of an active VM (i.e., the state of the VM  is not either suspend or power off), a message is posted to the screen and the installation/uninstallation will terminate. The user must determine what to do with the detected VM. Once the user has either moved the VM off the ESX host or placed the VM in powered off or suspend state. the user can go ahead and execute the  installation/uninstallation of the Management Agents.

 


Release Notes

End User License Agreements:
Hewlett-Packard End User License Agreement


Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


Important:

  • The HP Management Agents version 9.1.0a for ESX 4.x supports VMware ESX 4.0 including updates and ESX 4.1 including updates on supported servers. See VMware Hardware/OS Support Table.
  • The HP Management Agents are installable only on ESX, not ESXi.
  • If during installation, existing agents are detected, these agents will be uninstalled before the new agents are installed.
  • If an upgrade to VMware ESX 4.0 from VMware ESX 3.5 was performed without first uninstalling the existing HP Management Agents, then there is no need to uninstall the previously installed agents.
  • The Emulex and QLogic libraries will need to be downloaded from the Emulex and QLogic websites.
    • For Emulex libraries:
          http://www.emulex.com/vmware/support/index.jsp
    • For QLogic libraries
          http://driverdownloads.qlogic.com/QLogicDriverDownloads_UI/DefaultNewSearch.aspx
      • There is no specific direct link to the SNIA HBA API (which contains the Rubah libraries).
        • A search is required on “SNIA HBA API for ESX/ESXi 4.x V-N/A”  in the link provided in order to get access.
        • The search criteria “SNIA HBA API for ESX/ESXi 4.x V-N/A”  is entered in the search box under “QLogic 
              Products”
    • For detailed installation instructions for these libraries, please refer to the "README" file, which is in this downloadable HP Management Agents package, hpmgmt-9.1.0a-vmware4x.tgz. 

Notes:

  • For the HP Management Agents to function properly with VMware ESX 4.x, enable the firewall ports for the 'hpim' service (2381) and the 'snmpd' service. Please refer to the README file, which is included in the HP Management Agents package, for additional details regarding how to enable these firewall ports during the Management Agents installation.
  • Configuring multiple trap destinations during silent installation of this package is currently not supported. If multiple trap destinations are needed, edit the "snmpd.conf" file to add the trap destinations and restart both the 'snmpd' and 'hp-snmp-agents' services.
  • If the internal health LED on a server is amber, the server might shutdown or reboot as soon as the HP Management Agents are installed. This feature is called Automatic Server Recovery, and is enabled to ensure that the server can be recovered even if a major hardware problem is encountered. If the color of the internal health LED on the server is amber, the please have the hardware serviced to repair the failure.
  • During the installation and configuration of HP Management Agents, the install script may prompt whether to keep the existing snmpd.conf file. The default to this prompt is 'n', which will then continue to gather the required SNMP configurations. Respond 'y' to this question only if the snmpd.conf file is already configured with read/write strings and dlmod support that are required.
  • To be able to perform the operations of start/stop/restart of the snpmd daemon from the SNMP Configuration Page, the user must comment out the line "Defaults requiretty" in the file /etc/sudoers. Please see man sudoers for a more detailed understanding.

Supported Devices and Features:

Supported Operating Systems
VMware ESX 4.0 U3
VMware ESX 4.0 U4

VMware ESX 4.1 U1
VMware ESX 4.1 U2
VMware ESX 4.1 U3


Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • Update to HP System Management Homepage to v7.1.2 .for improved security features and resolve vulnerabilities listed in the Security Bulletin below:

Title: HP System Management Homepage (SMH) Running on Linux and Windows, Remote Unauthorized Access, Disclosure of Information, Data Modification, Denial of Service (DoS), Execution of Arbitrary Code( http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03360041 )

Important

  • The HP Management Agents version 9.1.0a for ESX 4.x supports VMware ESX 4.0 including updates and ESX 4.1 including updates on supported servers. See VMware Hardware/OS Support Table.
  • The HP Management Agents are installable only on ESX, not ESXi.
  • If during installation, existing agents are detected, these agents will be uninstalled before the new agents are installed.
  • If an upgrade to VMware ESX 4.0 from VMware ESX 3.5 was performed without first uninstalling the existing HP Management Agents, then there is no need to uninstall the previously installed agents.
  • The Emulex and QLogic libraries will need to be downloaded from the Emulex and QLogic websites.
    • For Emulex libraries:
          http://www.emulex.com/vmware/support/index.jsp
    • For QLogic libraries
          http://driverdownloads.qlogic.com/QLogicDriverDownloads_UI/DefaultNewSearch.aspx
      • There is no specific direct link to the SNIA HBA API (which contains the Rubah libraries).
        • A search is required on “SNIA HBA API for ESX/ESXi 4.x V-N/A”  in the link provided in order to get access.
        • The search criteria “SNIA HBA API for ESX/ESXi 4.x V-N/A”  is entered in the search box under “QLogic 
              Products”
    • For detailed installation instructions for these libraries, please refer to the "README" file, which is in this downloadable HP Management Agents package, hpmgmt-9.1.0a-vmware4x.tgz. 

Revision History

Version:9.1.0(A) (21 Feb 2013)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • Update to HP System Management Homepage to v7.1.2 .for improved security features and resolve vulnerabilities listed in the Security Bulletin below:

Title: HP System Management Homepage (SMH) Running on Linux and Windows, Remote Unauthorized Access, Disclosure of Information, Data Modification, Denial of Service (DoS), Execution of Arbitrary Code( http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03360041 )


Version:9.1.0 (4 Jun 2012)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


On configuring the server in Mirroring AMP mode, if a multi-bit error is injected,  the trap 6051 for Mirrored Memory engaged is now being logged by HPSIM.

Enhancements

Added the following enhancement:

  • Support for 2TB and more memory

Added support for the following HP ProLiant Servers:
  • HP ProLiant BL420c Gen8 server
  • HP ProLiant BL465c Gen8 server
  • HP ProLiant BL660c Gen8 server
  • HP ProLiant DL160 Gen8 server
  • HP ProLiant DL360e Gen8 server
  • HP ProLiant DL380e Gen8 server
  • HP ProLiant DL385p Gen8 server
  • HP ProLiant DL560 Gen8 server

 


Version:9.0.1 (A) (27 Mar 2012)
Enhancements

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • Increase number of available iLO channels to 16

  • Adding specific HP ProLiant Gen8 servers to the server support matrix

    • HP ProLiant DL360p Gen8 Server
    • HP ProLiant DL380p Gen8 Server
    • HP ProLiant DL160 Gen8 Server
    • HP ProLiant BL460c Gen8 Server
    • HP ProLiant ML350p Gen8 Server

Version:8.7.0 (31 Mar 2011)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.

This package is supported for installation on the following versions of VMware:

  • ESX 4.0 U1
  • ESX 4.0 U2
  • ESX 4.0 U3
  • ESX 4.0 U4
  • ESX 4.1
  • ESX 4.1 U1
  • ESX 4.1 U2
  • ESX 4.1 U3


     

  • Installation fixed for failure that was occurring when there were notes in the VM Guest summary section.
  • NC364T Information correctly displayed in System Management Homepage.

Version:8.6.0 (a) (11 Mar 2011)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.

If the target system has been upgraded to version 8.60, it is  necessary to upgrade to version 8.60(a)  to have the new certificate for this version of the agents.


  • This component has been signed using a new digital certificate and then re-released. Other than being re-signed, there are no other changes to this component.

 

  • For 8.6.0, the fixes were:
    • On the System Management Homepage (SMH) , the IDE Controller information is now populated for HP ProLiant DL385 G5 Server.
    • On the SMH, the disk driver information for Intel Serial ATA is now populated.
    • On the SMH, the Intel SATA Controller drive information is now displayed for the HP ProLiant BL490 G6 Server.
    • On the SMH, LSI SCSI controller information is now displayed.
Enhancements

    • Support for VMware ESX 4.1 U1

Version:8.5.1 (a) (11 Mar 2011)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.

If the target system has been upgraded to version 8.51, it is  necessary to upgrade to version 8.51(a)  to have the new certificate for this version of the agents.


  • This component has been signed using a new digital certificate and then re-released. Other than being re-signed, there are no other changes to this component.

 

  • For 8.5.0, the fixes were:
    •  LSI SAS Controller information is now displayed in the System Management Homepage.
Enhancements

  • Adding supported ESX 4.1 servers and blades

Version:8.4.0 (a) (11 Mar 2011)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.

If the target system has been upgraded to version 8.40, it is  necessary to upgrade to version 8.40(a)  to have the new certificate for this version of the agents.


  • This component has been signed using a new digital certificate and then re-released. Other than being re-signed, there are no other changes to this component
  • For 8.4.0, the fixes were:
    • In the System Management Homepage, information associated with the HP Smart Array P212 Controller information is now displayed in the Storage information
    • Information on the Self Test Results tab for the Management Processor no longer disappears
Enhancements

  • Support added for HP Integrated Lights-Out 3 (iLO3)

Version:8.3.1 (a) (11 Mar 2011)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • This component has been signed using a new digital certificate and then re-released. Other than being re-signed, there are no other changes to this component.

For the previous version, the fixes were:

  • In the System Management Homepage, information associated with the Management Processor is now populated
  • In the System Management Homepage, information associated with Emulex HBA and external storage is now populated

 

Enhancements

  • Support for ESX 4.0 U1

Version:8.6.0 (4 Oct 2010)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • On the System Management Homepage (SMH) , the IDE Controller information is now populated for HP ProLiant DL385 G5 Server.
  • On the SMH, the disk driver information for Intel Serial ATA is now populated.
  • On the SMH, the Intel SATA Controller drive information is now displayed for the HP ProLiant BL490 G6 Server.
  • On the SMH, LSI SCSI controller information is now displayed.
Enhancements

ESX 4.1 U1


Version:8.5.1 (16 Jun 2010)
Fixes

Upgrade Requirement:
Optional - Users should update to this version if their system is affected by one of the documented fixes or if there is a desire to utilize any of the enhanced functionality provided by this version.

For a detailed list of servers supporting VMware ESX 4.0.0 and ESX 4.1.0, see the VMware Hardware/OS Support Table.


  •  LSI SAS Controller information is now displayed in the System Management Homepage.
Enhancements

  • Adding supported ESX 4.1 servers and blades

Version:8.4.0 (29 Mar 2010)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • In the System Management Homepage, information associated with the HP Smart Array P212 Controller information is now displayed in the Storage information box.
  • Information on the Self Test Results tab for the Management Processor no longer disappears. 
Enhancements

  • Support added for HP Integrated Lights-Out 3 (iLO3)

Version:8.3.1 (15 Jan 2010)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • In the System Management Homepage, information associated with the Management Processor is now populated
  • In the System Management Homepage, information associated with Emulex HBA and external storage is now populated

 

Enhancements

  • Support for ESX 4.0 U1

Version:8.3.0 (7 Dec 2009)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


  • In the System Management Homepage, information associated with the Management Processor is now populated
Enhancements

  • Support for ESX 4.0 U1

Version:8.2.5 (21 May 2009)
Fixes

Upgrade Requirement:
Recommended - HP recommends users update to this version at their earliest convenience.


This is the initial release for supporting VMware Server ESX 4.0.